ar71xx: add profile and build image for the TEW-732BR board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / trendnet.mk
index c6fe9cf792d0424b22fa306a0cc993e1cb418147..42d05b60621a7feeda178a726ebe42e31ae62f8c 100644 (file)
@@ -49,3 +49,14 @@ endef
 
 $(eval $(call Profile,TEW712BR))
 
+
+define Profile/TEW732BR
+       NAME:=TRENDNet TEW-732BR
+       PACKAGES:=
+endef
+
+define Profile/TEW732BR/Description
+       Package set optimized for the TRENDNet TEW-732BR.
+endef
+
+$(eval $(call Profile,TEW732BR))