ar71xx: add profile and build image for the TL-WR710N board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 7398f4f9fccf0603afd65ba768f7776a0774c86a..e63aa7ad74e30b59f2916b67fb24ed3481420e72 100644 (file)
@@ -94,6 +94,18 @@ endef
 $(eval $(call Profile,TLWR703))
 
 
+define Profile/TLWR710
+       NAME:=TP-LINK TL-WR710N
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/TLWR710/Description
+       Package set optimized for the TP-LINK TL-WR710N.
+endef
+$(eval $(call Profile,TLWR710))
+
+
 define Profile/TLWR720
        NAME:=TP-LINK TL-WR720N
        PACKAGES:=kmod-usb-core kmod-usb2