ar71xx: add support for TP-Link TL-MR11U
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index e927696082b73774a0407537da748fe6f2403435..e2b97212bc688dc5871f7a2e2ba814891c3d033b 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLMR11U
+       NAME:=TP-LINK TL-MR11U
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLMR11U/Description
+       Package set optimized for the TP-LINK TL-MR11U.
+endef
+$(eval $(call Profile,TLMR11U))
+
+
 define Profile/TLMR3020
        NAME:=TP-LINK TL-MR3020
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev