ar71xx: add support for TP-Link TL-MR3020
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 8e0fa29e4a5c0117b56f7ba5fbc34ce4c225e4cc..c9f0cacb1eb186d5cec0b77bf6a2668d42456322 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLMR3020
+       NAME:=TP-LINK TL-MR3020
+       PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3020/Description
+       Package set optimized for the TP-LINK TL-MR3020.
+endef
+$(eval $(call Profile,TLMR3020))
+
+
 define Profile/TLMR3220
        NAME:=TP-LINK TL-MR3220
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
@@ -32,6 +43,7 @@ define Profile/TLWR703
        PACKAGES:=kmod-usb-core kmod-usb2
 endef
 
+
 define Profile/TLWR703/Description
        Package set optimized for the TP-LINK TL-WR703N.
 endef