ar71xx: add support for TP-LINK TL-WR843ND v1
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index a9d170c7547d961e748beaa8c961e6e3b0fc6f44..c7a65e4af2e02b2643935a5eb45b627e1e406082 100644 (file)
@@ -312,6 +312,17 @@ endef
 $(eval $(call Profile,TLWR842))
 
 
+define Profile/TLWR843
+       NAME:=TP-LINK TL-WR843N/ND
+       PACKAGES:=
+endef
+
+define Profile/TLWR843/Description
+       Package set optimized for the TP-LINK TL-WR843N/ND.
+endef
+$(eval $(call Profile,TLWR843))
+
+
 define Profile/TLWR941
        NAME:=TP-LINK TL-WR941N/ND
        PACKAGES:=