ar71xx: create image for the TP-Link TL-WR743ND v1
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index f5a7a24a9319b56b0b68df0bfc64f57a811c2693..c770d4915110de839924b3cabef1fa5d7eba43a3 100644 (file)
@@ -84,6 +84,17 @@ endef
 $(eval $(call Profile,TLWR740NV3))
 
 
+define Profile/TLWR743NDV1
+       NAME:=TP-LINK TL-WR743ND v1
+       PACKAGES:=
+endef
+
+define Profile/TLWR743NDV1/Description
+       Package set optimized for the TP-LINK TL-WR743ND v1.
+endef
+
+$(eval $(call Profile,TLWR743NDV1))
+
 define Profile/TLWR841NV15
        NAME:=TP-LINK TL-WR841N v1.5
        PACKAGES:=