ar71xx: add profile and build image fot the TL-WA830RE v1 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index f554e22fd0cf3bfe0aeeda2926741519ec4d6126..be88ac78e138ed0976bcc25341eadcdaa111ff1f 100644 (file)
@@ -102,6 +102,16 @@ define Profile/TLWA801/Description
 endef
 $(eval $(call Profile,TLWA801))
 
+define Profile/TLWA830
+       NAME:=TP-LINK TL-WA830RE
+       PACKAGES:=
+endef
+
+define Profile/TLWA830/Description
+       Package set optimized for the TP-LINK TL-WA830RE.
+endef
+$(eval $(call Profile,TLWA830))
+
 
 define Profile/TLWA901
        NAME:=TP-LINK TL-WA901N/ND