ar71xx: add support for the TP-LINK TL-MR3220 v1 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 890e4b28a857c0765f1ac85b9cc234c4ea27b4a2..a36e1756f6f353267ee087577e7de962cc3ed54a 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/TLMR3220V1
+       NAME:=TP-LINK TL-MR3220 v1
+       PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLMR3220V1/Description
+       Package set optimized for the TP-LINK TL-MR3220 v1.
+endef
+
+$(eval $(call Profile,TLMR3220V1))
+
 define Profile/TLMR3420V1
        NAME:=TP-LINK TL-MR3420 v1
        PACKAGES:=kmod-ath9k wpad-mini kmod-usb-core kmod-usb2