ar71xx: add profile and build image for TP-LINK TL-WA801N/ND
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 07d7059a8c0de8b14a832c9580da8df6565599fd..a1018edad5109cc70c40c76999feb2490abdd2ca 100644 (file)
@@ -92,6 +92,16 @@ define Profile/TLWA7510/Description
 endef
 $(eval $(call Profile,TLWA7510))
 
+define Profile/TLWA801
+       NAME:=TP-LINK TL-WA801N/ND
+       PACKAGES:=
+endef
+
+define Profile/TLWA801/Description
+       Package set optimized for the TP-LINK TL-WA801N/ND.
+endef
+$(eval $(call Profile,TLWA801))
+
 
 define Profile/TLWA901
        NAME:=TP-LINK TL-WA901N/ND