ar71xx: add profile and build image for the Archer C7 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 4ac6ba963272c5b67ab9fb7da2d41f854ba6819a..8c16df6a5591373a9a455b92b1bc127a1e2940c9 100644 (file)
@@ -5,6 +5,17 @@
 # See /LICENSE for more information.
 #
 
+define Profile/ARCHERC7
+       NAME:=TP-LINK Archer C7
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/ARCHERC7/Description
+       Package set optimized for the TP-LINK Archer C7.
+endef
+$(eval $(call Profile,ARCHERC7))
+
+
 define Profile/TLMR11U
        NAME:=TP-LINK TL-MR11U
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev