ar71xx: add support for the TP-Link TL-WA901ND v2 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index ec9f423810f9096817409da66b6154b8c59b7be8..776cc0ba2a05e48d82eb55130060318e05cd3ab0 100644 (file)
@@ -38,6 +38,17 @@ endef
 
 $(eval $(call Profile,TLWA901NDV1))
 
+define Profile/TLWA901NDV2
+       NAME:=TP-LINK TL-WA901ND v2
+       PACKAGES:=kmod-ath9k wpad-mini
+endef
+
+define Profile/TLWA901NDV2/Description
+       Package set optimized for the TP-LINK TL-WA901ND v2.
+endef
+
+$(eval $(call Profile,TLWA901NDV2))
+
 define Profile/TLWR741NDV1
        NAME:=TP-LINK TL-WR741ND v1
        PACKAGES:=kmod-ath9k wpad-mini