ar71xx: add TP-LINK TL-WDR3320 v2 support
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 0174a431b13d31d6b2f3b3a91b40ae90267fee3b..2875290e9901ee4f5772aaa6e20ba5691f1e4612 100644 (file)
@@ -266,6 +266,17 @@ endef
 $(eval $(call Profile,TLWDR4300))
 
 
+define Profile/TLWDR3320V2
+       NAME:=TP-LINK TL-WDR3320v2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWDR3320V2/Description
+       Package set optimized for the TP-LINK TL-WDR3320v2.
+endef
+$(eval $(call Profile,TLWDR3320V2))
+
+
 define Profile/TLWDR4900V2
        NAME:=TP-LINK TL-WDR4900v2
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
@@ -277,6 +288,17 @@ endef
 $(eval $(call Profile,TLWDR4900V2))
 
 
+define Profile/TLWDR6500V2
+       NAME:=TP-LINK TL-WDR6500v2
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev kmod-ath10k
+endef
+
+define Profile/TLWDR6500V2/Description
+       Package set optimized for the TP-LINK TL-WDR6500v2.
+endef
+$(eval $(call Profile,TLWDR6500V2))
+
+
 define Profile/TLWR740
        NAME:=TP-LINK TL-WR740N/ND
        PACKAGES:=