ar71xx: create profile and build image for the TL-WDR4300 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 9a0d2ffa1cb6ab2150cac28f0b292f0cb5fc226b..23e6b96e2e540c295c899fe2f453b19b22fa85db 100644 (file)
@@ -94,6 +94,17 @@ endef
 $(eval $(call Profile,TLWA901))
 
 
+define Profile/TLWDR4300
+       NAME:=TP-LINK TL-WDR4300
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWDR4300/Description
+       Package set optimized for the TP-LINK TL-WDR4300.
+endef
+$(eval $(call Profile,TLWDR4300))
+
+
 define Profile/TLWR740
        NAME:=TP-LINK TL-WR740N/ND
        PACKAGES:=