ar71xx: add profile and build image for the TL-WA7510N board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / tp-link.mk
index 056a91703d17997ede66b403ca17d3eb198c9277..07d7059a8c0de8b14a832c9580da8df6565599fd 100644 (file)
@@ -82,6 +82,16 @@ define Profile/TLWA701/Description
 endef
 $(eval $(call Profile,TLWA701))
 
+define Profile/TLWA7510
+       NAME:=TP-LINK TL-WA7510N
+       PACKAGES:=
+endef
+
+define Profile/TLWA7510/Description
+       Package set optimized for the TP-LINK TL-WA7510N.
+endef
+$(eval $(call Profile,TLWA7510))
+
 
 define Profile/TLWA901
        NAME:=TP-LINK TL-WA901N/ND