ar71xx: create profile and build image for the OpenMesh OM5P board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / openmesh.mk
index 2f33d83c3e60d7b3688864682d87c8bce1c03ba5..c8846de638b9dcdf7a109971d22f130248c8bf9f 100644 (file)
@@ -16,6 +16,17 @@ endef
 
 $(eval $(call Profile,OM2P))
 
+define Profile/OM5P
+       NAME:=OpenMesh OM5P
+       PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM5P/Description
+       Package set optimized for the OpenMesh OM5P.
+endef
+
+$(eval $(call Profile,OM5P))
+
 define Profile/MR600
         NAME:=OpenMesh MR600
         PACKAGES:=kmod-ath9k om-watchdog