ar71xx: create profile and build image for the OpenMesh MR600 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / openmesh.mk
index 975a7edf1dd5c68ff4cd68f87c8d4ee6fe64774e..92aec4b79c2dc0c19fb4afed1fe6868c7461213a 100644 (file)
@@ -16,3 +16,14 @@ endef
 
 $(eval $(call Profile,OM2P))
 
+define Profile/MR600
+        NAME:=OpenMesh MR600
+        PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR600/Description
+        Package set optimized for the OpenMesh MR600.
+endef
+
+$(eval $(call Profile,MR600))
+