ar71xx: create profile and build image for the OpenMesh MR600 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / openmesh.mk
index 88e37ee56c11b5e716ef32daadd8cabd7e37671e..92aec4b79c2dc0c19fb4afed1fe6868c7461213a 100644 (file)
@@ -6,13 +6,24 @@
 #
 
 define Profile/OM2P
-       NAME:=OpenMesh OM2P/OM2P-LC
+       NAME:=OpenMesh OM2P/OM2P-HS/OM2P-LC
        PACKAGES:=kmod-ath9k om-watchdog
 endef
 
 define Profile/OM2P/Description
-       Package set optimized for the OpenMesh OM2P/OM2P-LC.
+       Package set optimized for the OpenMesh OM2P/OM2P-HS/OM2P-LC.
 endef
 
 $(eval $(call Profile,OM2P))
 
+define Profile/MR600
+        NAME:=OpenMesh MR600
+        PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR600/Description
+        Package set optimized for the OpenMesh MR600.
+endef
+
+$(eval $(call Profile,MR600))
+