ar71xx: add support for Netgear WNR2000v4
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 78717a0a8373b7a19efde48cf18eee5b9795453f..e8a2a3fbe63f6222b0bfc546a696a977f1565b31 100644 (file)
@@ -39,6 +39,18 @@ endef
 $(eval $(call Profile,WNR2000V3))
 
 
+define Profile/WNR2000V4
+       NAME:=NETGEAR WNR2000V4
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WNR2000V4/Description
+       Package set optimized for the NETGEAR WNR2000V4
+endef
+
+$(eval $(call Profile,WNR2000V4))
+
+
 define Profile/WNR612V2
        NAME:=NETGEAR WNR612V2 / On Networks N150
 endef