ar71xx: add profile and build image for the WNR2200 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index 99425ec106de6ca4a3785f0b197bb9b8ae66600d..c5adc0d264ee32d5d9f359bd558b48b9f288ec18 100644 (file)
@@ -60,3 +60,14 @@ define Profile/WNR612V2/Description
 endef
 
 $(eval $(call Profile,WNR612V2))
+
+
+define Profile/WNR2200
+       NAME:=NETGEAR WNR2200
+endef
+
+define Profile/WNR2200/Description
+       Package set optimized for the NETGEAR WNR2200
+endef
+
+$(eval $(call Profile,WNR2200))