ar71xx: add Netgear WNR1000v2/WNR1000v2-VC support (#18633)
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / netgear.mk
index e8a2a3fbe63f6222b0bfc546a696a977f1565b31..16b1087635df49e1c2cb61ec47675cdfa27de5b4 100644 (file)
@@ -62,6 +62,17 @@ endef
 $(eval $(call Profile,WNR612V2))
 
 
+define Profile/WNR1000V2
+       NAME:=NETGEAR WNR1000V2
+endef
+
+define Profile/WNR1000V2/Description
+       Package set optimized for the NETGEAR WNR1000V2
+endef
+
+$(eval $(call Profile,WNR1000V2))
+
+
 define Profile/WNR2200
        NAME:=NETGEAR WNR2200
 endef