kernel: fix missing break in ubi auto-mounting patch
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / jjplus.mk
index 13fde805e3c233d8c6beab1053945ff66499bed5..c157fcbfac27428c9c9543f3a4ee17edfde4437a 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/JA76PF
        NAME:=jjPlus JA76PF
-       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-hwmon-core kmod-i2c-core kmod-hwmon-lm75
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-hwmon-core kmod-i2c-core kmod-hwmon-lm75
 endef
 
 define Profile/JA76PF/Description
@@ -16,8 +16,19 @@ endef
 
 $(eval $(call Profile,JA76PF))
 
+define Profile/JA76PF2
+       NAME:=jjPlus JA76PF2
+       PACKAGES:=
+endef
+
+define Profile/JA76PF2/Description
+       Package set optimized for the jjPlus JA76PF2 board.
+endef
+
+$(eval $(call Profile,JA76PF2))
+
 define Profile/JWAP003
-       NAME:=jjPlus JWAP0003
+       NAME:=jjPlus JWAP003
        PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
 endef