ar71xx: add profile and build image for the EnGenius EAP300 v2 board
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / engenius.mk
index 093dfa47e90af8ae775ddd2d0806d217523524c9..b42c5cc8190798638202711a44a6b40cbcc1e8f5 100644 (file)
@@ -5,6 +5,18 @@
 # See /LICENSE for more information.
 #
 
+define Profile/EAP300V2
+       NAME:=EnGenius EAP300V2
+       PACKAGES:=
+endef
+
+define Profile/EAP300V2/Description
+       Package set optimized for the EnGenius EAP300V2.
+endef
+
+$(eval $(call Profile,EAP300V2))
+
+
 define Profile/ESR900
        NAME:=EnGenius ESR900
        PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev