ar71xx: add profile and build image for EnGenius EPG5000.
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / engenius.mk
index b42c5cc8190798638202711a44a6b40cbcc1e8f5..7ea93e3c8c4a404c243f531fbf2e4bd946d1e90a 100644 (file)
@@ -39,3 +39,15 @@ define Profile/ESR1750/Description
 endef
 
 $(eval $(call Profile,ESR1750))
+
+
+define Profile/EPG5000
+        NAME:=EnGenius EPG5000
+        PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage kmod-ath10k wpad-mini
+endef
+
+define Profile/EPG5000/Description
+        Package set optimized for the EnGenius EPG5000
+endef
+
+$(eval $(call Profile,EPG5000))