ar71xx: add profile and build image for the DIR-601-B1
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / d-link.mk
index f30e9b1ecb760d086febf32b8a585cbeb7a26113..47a6bec9c570f63e64ff9c51e056e53ea9cb8d7c 100644 (file)
@@ -27,6 +27,17 @@ endef
 
 $(eval $(call Profile,DIR601A1))
 
+define Profile/DIR601B1
+       NAME:=D-Link DIR-601 rev. B1
+       PACKAGES:=
+endef
+
+define Profile/DIR601B1/Description
+       Package set optimized for the D-Link DIR-601 rev. B1.
+endef
+
+$(eval $(call Profile,DIR601B1))
+
 define Profile/DIR615C1
        NAME:=D-Link DIR-615 rev. C1
        PACKAGES:=