ar71xx: add support for compex wpj558
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 34914738100abc2a5abfbb07b1b04646a410f5f7..d1a4f12e5e7a24cb7a27654d0eb998526a693109 100644 (file)
@@ -26,3 +26,13 @@ define Profile/WPE72/Description
 endef
 
 $(eval $(call Profile,WPE72))
+
+define Profile/WPJ558
+       NAME:=Compex WPJ558
+endef
+
+define Profile/WPJ558/Description
+       Package set optimized for the Compex WPJ558 board.
+endef
+
+$(eval $(call Profile,WPJ558))