kernel: fix missing break in ubi auto-mounting patch
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / compex.mk
index 6528d4a19786cabd2892c94087465438528831ca..54d8503c7061dafcd885553cacec8080369c41cc 100644 (file)
@@ -27,6 +27,16 @@ endef
 
 $(eval $(call Profile,WPE72))
 
+define Profile/WPJ342
+       NAME:=Compex WPJ342
+endef
+
+define Profile/WPJ342/Description
+       Package set optimized for the Compex WPJ342 board.
+endef
+
+$(eval $(call Profile,WPJ342))
+
 define Profile/WPJ344
        NAME:=Compex WPJ344
 endef
@@ -37,6 +47,16 @@ endef
 
 $(eval $(call Profile,WPJ344))
 
+define Profile/WPJ531
+       NAME:=Compex WPJ531
+endef
+
+define Profile/WPJ531/Description
+       Package set optimized for the Compex WPJ531 board.
+endef
+
+$(eval $(call Profile,WPJ531))
+
 define Profile/WPJ558
        NAME:=Compex WPJ558
 endef