ar71xx: Buffalo WLAE-AG300N initial support
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index afa47fb46b33220e65f3bf3a07aa9a0e1808ee17..887be265710a6ff140314690067c89d46fd8b86f 100644 (file)
@@ -83,3 +83,14 @@ define Profile/WHRHPGN/Description
 endef
 
 $(eval $(call Profile,WHRHPGN))
+
+define Profile/WLAEAG300N
+       NAME:=Buffalo WLAE-AG300N
+       PACKAGES:=kmod-ledtrig-netdev
+endef
+
+define Profile/WLAEAG300N/Description
+       Package set optimized for the Buffalo WLAE-AG300N
+endef
+
+$(eval $(call Profile,WLAEAG300N))