ar71xx: add support for Buffalo WZR 600DHP
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index 887be265710a6ff140314690067c89d46fd8b86f..80e71921065b4da15502d1e91ab37dec93898636 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -49,6 +49,17 @@ endef
 
 $(eval $(call Profile,WZRHPG450H))
 
+define Profile/WZR600DHP
+       NAME:=Buffalo WZR-600DHP
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR600DHP/Description
+       Package set optimized for the Buffalo WZR-600DHP
+endef
+
+$(eval $(call Profile,WZR600DHP))
+
 define Profile/WHRG301N
        NAME:=Buffalo WHR-G301N
        PACKAGES:=