ar71xx: build image for the Buffalo WHR-HP-G300N
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / buffalo.mk
index b459f32234ad5d8684a77e4320080cdff6a7a913..411dec69b287a252e6538b391578ee2b1cd784c4 100644 (file)
@@ -26,3 +26,14 @@ define Profile/WZRHPAG300H/Description
 endef
 
 $(eval $(call Profile,WZRHPAG300H))
+
+define Profile/WHRHPG300N
+       NAME:=Buffalo WHR-HP-G300N
+       PACKAGES:=
+endef
+
+define Profile/WHRHPG300N/Description
+       Package set optimized for the Buffalo WHR-HP-G300N
+endef
+
+$(eval $(call Profile,WHRHPG300N))