kernel: fix missing break in ubi auto-mounting patch
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index 5f6657c6daf31b79836943bf55c79853b349341c..3a312a4b783ec6469fabec370330cf1322fabfe5 100644 (file)
@@ -93,6 +93,17 @@ endef
 
 $(eval $(call Profile,AP147))
 
+define Profile/AP152
+       NAME:=Qualcomm Atheros AP152 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP152/Description
+       Package set optimized for the Qualcomm Atheros AP152 reference board.
+endef
+
+$(eval $(call Profile,AP152))
+
 define Profile/AP81
        NAME:=Atheros AP81 reference board
        PACKAGES:=kmod-usb-core kmod-usb2