dnsmasq: do not forward rfc6761 excluded domains
[openwrt/openwrt.git] / package / network / services / dnsmasq / Makefile
index 1f5e7047814481a6f96fbb5479d5a9df4357cebd..f4f21044eac868d6b6d7e52cbce2644e7f141458 100644 (file)
@@ -152,6 +152,8 @@ define Package/dnsmasq/install
        $(INSTALL_BIN) ./files/dnsmasq.init $(1)/etc/init.d/dnsmasq
        $(INSTALL_DIR) $(1)/etc/hotplug.d/ntp
        $(INSTALL_DATA) ./files/dnsmasqsec.hotplug $(1)/etc/hotplug.d/ntp/25-dnsmasqsec
+       $(INSTALL_DIR) $(1)/usr/share/dnsmasq
+       $(INSTALL_DATA) ./files/rfc6761.conf $(1)/usr/share/dnsmasq/
 endef
 
 Package/dnsmasq-dhcpv6/install = $(Package/dnsmasq/install)