kernel: remove linux 4.3 support
[openwrt/openwrt.git] / package / kernel / linux / modules / netsupport.mk
index 02db800c568bc539c9ad42a6b7ba87038a56a7f2..09fa5951ffae7ba6e4242134afd6f1311d80aa38 100644 (file)
@@ -1005,7 +1005,7 @@ $(eval $(call KernelPackage,rxrpc))
 define KernelPackage/mpls
   SUBMENU:=$(NETWORK_SUPPORT_MENU)
   TITLE:=MPLS support
-  DEPENDS:=@!(LINUX_3_18||LINUX_4_1||LINUX_4_3)
+  DEPENDS:=@!(LINUX_3_18||LINUX_4_1)
   KCONFIG:= \
        CONFIG_MPLS=y \
        CONFIG_LWTUNNEL=y \