fixes for a few build errors on osx without fink
[openwrt/openwrt.git] / Makefile
index 6b30ef92fa31f460d2b8862b1777cda40efc0bce..d2be7bb61f1cb9747552c1481528d4e1887da373 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -155,7 +155,7 @@ docclean:
        $(MAKE) -C docs/ clean
 
 symlinkclean:
-       find package -type l | xargs -r rm -f
+       -find package -type l | xargs rm -f
 
 .SILENT: clean dirclean distclean symlinkclean config-clean download world help tmp/.packageinfo tmp/.targetinfo tmpinfo-clean tmp/.config-package.in tmp/.config-target.in .config scripts/config/mconf scripts/config/conf menuconfig tmp/.prereq-build tmp/.prereq-package tmp/.prereq-target
 FORCE: ;