build: add support for cortex-a57 cpu
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Thu, 7 Jul 2022 14:55:49 +0000 (16:55 +0200)
committerKoen Vandeputte <koen.vandeputte@citymesh.com>
Mon, 22 Apr 2024 08:15:34 +0000 (10:15 +0200)
Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/target.mk

index b5e3e7ff6fdeca22c917c7024d53914d32d82a7e..af38ac60a277737c7195aed222cbbcba6bf258f7 100644 (file)
@@ -253,6 +253,7 @@ ifeq ($(DUMP),1)
     CPU_TYPE ?= generic
     CPU_CFLAGS_generic = -mcpu=generic
     CPU_CFLAGS_cortex-a53 = -mcpu=cortex-a53
+    CPU_CFLAGS_cortex-a57 = -mcpu=cortex-a57
   endif
   ifeq ($(ARCH),arc)
     CPU_TYPE ?= arc700