package/block-mount: mark /etc/config/fstab as conffiles (closes: #7130)
authorNicolas Thill <nico@openwrt.org>
Thu, 15 Apr 2010 07:24:00 +0000 (07:24 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 15 Apr 2010 07:24:00 +0000 (07:24 +0000)
SVN-Revision: 20875

package/block-mount/Makefile

index 38fe491013aa87658de3e22b75b2dd00cfa77acf..a55ea0246950ce227cf64fba518a19c108f96eda 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=block-mount
 PKG_VERSION:=0.1.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -40,6 +40,10 @@ endef
 define Build/Compile
 endef
 
+define Package/block-mount/conffiles
+/etc/config/fstab
+endef
+
 define Package/block-mount/install
        $(INSTALL_DIR) $(1)/etc/init.d
        $(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab