tools/cmake: refresh patches
authorNick Hainke <vincent@systemli.org>
Sun, 21 Aug 2022 21:04:58 +0000 (23:04 +0200)
committerDaniel Golle <daniel@makrotopia.org>
Wed, 7 Sep 2022 03:22:39 +0000 (04:22 +0100)
Previous commit forgot to refresh the patches.
This commit refreshes the patches:
- 120-curl-fix-libressl-linking.patch
- 130-bootstrap_parallel_make_flag.patch

Fixes: 3b2f19271cc2 ("tools/cmake: update to 3.24.1")
Signed-off-by: Nick Hainke <vincent@systemli.org>
tools/cmake/patches/120-curl-fix-libressl-linking.patch
tools/cmake/patches/130-bootstrap_parallel_make_flag.patch

index fd05d106c81e460e8246cd7138d57639da0f2757..6ef37c22cb2531de284f7a1154ccdf5c0321771d 100644 (file)
@@ -20,7 +20,7 @@ Signed-off-by: Jo-Philipp Wich <jo@mein.io>
 ---
 --- a/Utilities/cmcurl/CMakeLists.txt
 +++ b/Utilities/cmcurl/CMakeLists.txt
-@@ -565,6 +565,14 @@ if(CMAKE_USE_OPENSSL)
+@@ -594,6 +594,14 @@ if(CURL_USE_OPENSSL)
    endif()
    set(SSL_ENABLED ON)
    set(USE_OPENSSL ON)
index dd66989c982e1907bb6e1b2353474d8a09d0a9ac..2b3ba361bd98a742a9a96cca0ef0780bfd7488a4 100644 (file)
@@ -1,6 +1,6 @@
 --- a/bootstrap
 +++ b/bootstrap
-@@ -1423,7 +1423,10 @@ int main(){ printf("1%c", (char)0x0a); r
+@@ -1441,7 +1441,10 @@ int main(){ printf("1%c", (char)0x0a); r
  ' > "test.c"
  cmake_original_make_flags="${cmake_make_flags}"
  if test "x${cmake_parallel_make}" != "x"; then