ipq806x: disable ea8500 image by default
authorChristian Marangi <ansuelsmth@gmail.com>
Thu, 27 Oct 2022 23:06:07 +0000 (01:06 +0200)
committerChristian Marangi <ansuelsmth@gmail.com>
Thu, 27 Oct 2022 23:10:21 +0000 (01:10 +0200)
Linksys EA8500 is currently broken after the kernel 5.15 bump. Disable
compiling it by default from buildbot to prevent brick from the user.

Don't mark it as BROKEN to permit user to compile images and permit devs
to bisect the problem with the users.

The current problem with the device is that the switch is not detected
and we can't comunicate with it via MDIO.

Signed-off-by: Christian Marangi <ansuelsmth@gmail.com>
target/linux/ipq806x/image/generic.mk

index 58eb8b25176056a997d32926f2df318ce6c9ef1f..3c627a9c59b43e43d1f39e48f4996db7a9bb7dce 100644 (file)
@@ -163,6 +163,7 @@ define Device/linksys_ea7500-v1
        IMAGE/factory.bin := append-kernel | pad-to $$$$(KERNEL_SIZE) | \
                append-ubi | pad-to $$$$(PAGESIZE)
        DEVICE_PACKAGES := ath10k-firmware-qca99x0-ct
+       DEFAULT := n
 endef
 TARGET_DEVICES += linksys_ea7500-v1