Merge r15072 to 8.09 (#5103)
authorJo-Philipp Wich <jow@openwrt.org>
Mon, 11 May 2009 14:28:46 +0000 (14:28 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Mon, 11 May 2009 14:28:46 +0000 (14:28 +0000)
SVN-Revision: 15768

utils/dosfstools/Makefile

index 85d7e03f985be58a38aa84d671f0bf315993f4a4..7b7281921244bb32dc177a5d40ada3e6c4b61d8a 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -53,7 +53,7 @@ define Package/dosfstools/install
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/dosfsck $(1)/usr/sbin/
        (cd $(1)/usr/sbin; ln -sf dosfsck fsck.msdos; ln -sf dosfsck fsck.vfat)
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/mkdosfs $(1)/usr/sbin/
-       (cd $(1)/usr/sbin; ln -sf mkdofs mkfs.msdos; ln -sf mkdofs mkfs.vfat)
+       (cd $(1)/usr/sbin; ln -sf mkdosfs mkfs.msdos; ln -sf mkdosfs mkfs.vfat)
 endef
 
 $(eval $(call BuildPackage,dosfstools))