block-mount: Fixed warning of missing /lib/functions/fsck during boot when no scripts...
authorDaniel Dickinson <crazycshore@gmail.com>
Mon, 4 Apr 2011 11:29:59 +0000 (11:29 +0000)
committerDaniel Dickinson <crazycshore@gmail.com>
Mon, 4 Apr 2011 11:29:59 +0000 (11:29 +0000)
SVN-Revision: 26468

package/block-mount/Makefile

index 05ca086d8ebc8aa800bc6d15072bfcd30f2b62da..ba19071b7b72fc1ed611f81dc25e0d113e657f40 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=block-mount
 PKG_VERSION:=0.2.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -51,6 +51,7 @@ define Package/block-mount/install
        $(INSTALL_DIR) $(1)/etc/config
        $(INSTALL_DATA) ./files/fstab.config $(1)/etc/config/fstab
        $(INSTALL_DIR) $(1)/lib/functions
+       $(INSTALL_DIR) $(1)/lib/functions/fsck
        $(INSTALL_DATA) ./files/mount.sh $(1)/lib/functions/
        $(INSTALL_DATA) ./files/fsck.sh $(1)/lib/functions/
        $(INSTALL_DATA) ./files/block.sh $(1)/lib/functions/