image: For Cameo-based board fix adding mtd layout to kernel commandline)
authorDaniel Dickinson <crazycshore@gmail.com>
Thu, 16 Feb 2012 07:24:45 +0000 (07:24 +0000)
committerDaniel Dickinson <crazycshore@gmail.com>
Thu, 16 Feb 2012 07:24:45 +0000 (07:24 +0000)
SVN-Revision: 30568

target/linux/ar71xx/image/Makefile

index 86e279f0a7de1c2c95b09987ce898347d6cbfbd5..2caa58637d3b4aee3ff5149cf7ef4922d5c32492 100644 (file)
@@ -195,7 +195,7 @@ define Image/Build/WHRHPG300N
 endef
 
 define Image/Build/Cameo
-       $(call MkuImageLzma,$(2),$(3) $($(4)))
+       $(call MkuImageLzma,$(2),$(3) $(4))
        $(call Sysupgrade/KRuImage,$(1),$(2),$(5),$(6))
        if [ -e "$(call sysupname,$(1),$(2))" ]; then \
                ( \