build: BSD compile fixes
[openwrt/staging/dedeckeh.git] / tools / quilt / Makefile
index 221398f29b716c502d4784e98bb782416785b144..541e656affe1795e32f24b9a45a4d33ab0892821 100644 (file)
@@ -15,6 +15,9 @@ PKG_MD5SUM:=f77adda60039ffa753f3c584a286f12b
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += \
+       --with-find=$(FIND)
+
 define Host/Configure
        cd $(HOST_BUILD_DIR) && autoconf
        $(call Host/Configure/Default)