tools/bison: Update to 3.3.2
[openwrt/staging/stintel.git] / tools / bison / Makefile
index b8ad32c561f2d95ade66465cefb5eeaec74f64c2..2dcbe617af34b04fb5151edce89bf2179aecb7ff 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2008-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -7,16 +7,18 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=bison
-PKG_VERSION:=3.0.4
+PKG_VERSION:=3.3.2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.xz
 PKG_SOURCE_URL:=@GNU/$(PKG_NAME)
-PKG_MD5SUM:=c342201de104cc9ce0a21e0ad10d4021
+PKG_HASH:=039ee45b61d95e5003e7e8376f9080001b4066ff357bde271b7faace53b9d804
 
 HOST_BUILD_PARALLEL:=1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+HOST_CONFIGURE_ARGS += --enable-threads=pth
+
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall
        $(call Host/Clean/Default)