kernel: bump 5.4 to 5.4.87
[openwrt/staging/lynxis.git] / target / linux / realtek / patches-5.4 / 705-add-rtl-phy.patch
index ea0d48861d59f129fd1980ef4f1d534ed5a13736..f4cd8f2d6d7a68459370142c1ae88477632e93cb 100644 (file)
@@ -1,9 +1,9 @@
 --- a/drivers/net/phy/Kconfig
 +++ b/drivers/net/phy/Kconfig
-@@ -454,6 +454,12 @@
+@@ -540,6 +540,12 @@ config REALTEK_PHY
        ---help---
          Supports the Realtek 821x PHY.
-
 +config REALTEK_SOC_PHY
 +      tristate "Realtek SoC PHYs"
 +      depends on RTL838X
@@ -15,7 +15,7 @@
        ---help---
 --- a/drivers/net/phy/Makefile
 +++ b/drivers/net/phy/Makefile
-@@ -87,6 +87,7 @@
+@@ -102,6 +102,7 @@ obj-$(CONFIG_NATIONAL_PHY) += national.o
  obj-$(CONFIG_NXP_TJA11XX_PHY) += nxp-tja11xx.o
  obj-$(CONFIG_QSEMI_PHY)               += qsemi.o
  obj-$(CONFIG_REALTEK_PHY)     += realtek.o