realtek: add support for HPE 1920-8g-poe+ (65W)
[openwrt/staging/hauke.git] / target / linux / realtek / image / rtl838x.mk
index c0b9c70bb6f7c23190704c9f706dc83999c00582..09b4f3ebb03b73470f54535b935a471a7350d132 100644 (file)
@@ -99,6 +99,15 @@ define Device/hpe_1920-8g
 endef
 TARGET_DEVICES += hpe_1920-8g
 
+define Device/hpe_1920-8g-poe-65w
+  $(Device/hpe_1920)
+  SOC := rtl8380
+  DEVICE_MODEL := 1920-8G-PoE+ 65W (JG921A)
+  DEVICE_PACKAGES += realtek-poe
+  H3C_DEVICE_ID := 0x00010024
+endef
+TARGET_DEVICES += hpe_1920-8g-poe-65w
+
 define Device/hpe_1920-8g-poe-180w
   $(Device/hpe_1920)
   SOC := rtl8380