realtek: Cleanup Makefiles
[openwrt/staging/pepe2k.git] / target / linux / realtek / Makefile
index 797ae60274e0cf00460c8c53b61eafa9653f51ad..94280f43e56ec1302b329f2489724c97e1689f47 100644 (file)
@@ -18,8 +18,17 @@ endef
 
 include $(INCLUDE_DIR)/target.mk
 
-DEFAULT_PACKAGES += uboot-envtools ethtool kmod-gpio-button-hotplug \
-       firewall4 nftables kmod-nft-offload odhcp6c \
-       ip-full ip-bridge tc-bpf
+DEFAULT_PACKAGES += \
+       ethtool \
+       firewall4 \
+       ip-bridge \
+       ip-full \
+       kmod-gpio-button-hotplug \
+       kmod-nft-offload \
+       nftables \
+       odhcp6c \
+       tc-bpf \
+       uboot-envtools \
+
 
 $(eval $(call BuildTarget))