massive: replace occurences of .$(LINUX_KMOD_SUFFIX) with .ko after r21950
[openwrt/staging/rmilecki.git] / target / linux / rdc / modules.mk
index bb4c0cbe4e46b13278a3d3ed250704f909d888bf..ce7cbdf6e30cd8f3e0bcdde330717ff42c315c60 100644 (file)
@@ -10,7 +10,7 @@ define KernelPackage/rdc321x-wdt
   TITLE:=RDC321x watchdog
   DEPENDS:=@TARGET_rdc
   KCONFIG:=CONFIG_RDC321X_WDT
-  FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/rdc321x_wdt.$(LINUX_KMOD_SUFFIX)
+  FILES:=$(LINUX_DIR)/drivers/$(WATCHDOG_DIR)/rdc321x_wdt.ko
   AUTOLOAD:=$(call AutoLoad,50,rdc321x_wdt)
 endef