ramips: add support for Loewe WMDR-143N
[openwrt/openwrt.git] / target / linux / ramips / Makefile
index 51cd8f3e06c706a2772af9fe9c75cb0d22c4f21b..ad6cbca0eae272c73aa4aa98c8fca1315ad4ecd0 100644 (file)
@@ -10,10 +10,10 @@ ARCH:=mipsel
 BOARD:=ramips
 BOARDNAME:=MediaTek Ralink MIPS
 SUBTARGETS:=rt305x mt7620 mt7621 mt7628 mt7688 rt3883 rt288x
-FEATURES:=squashfs gpio mips16
+FEATURES:=squashfs gpio
 MAINTAINER:=John Crispin <john@phrozen.org>
 
-KERNEL_PATCHVER:=4.4
+KERNEL_PATCHVER:=4.9
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT3xxx based boards.
@@ -21,6 +21,6 @@ endef
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += \
-       kmod-leds-gpio kmod-gpio-button-hotplug wpad-mini swconfig
+       kmod-leds-gpio kmod-gpio-button-hotplug swconfig
 
 $(eval $(call BuildTarget))