ramips: add swconfig to the default package list
[openwrt/openwrt.git] / target / linux / ramips / Makefile
index 926d3848c0bf548ffecf166ae30881441da0fc1a..59657e31ddb0ba5e9e5634b9cc14fd44955c0182 100644 (file)
@@ -13,13 +13,13 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.2.9
+LINUX_VERSION:=3.2.15
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
        kmod-leds-gpio kmod-input-core kmod-input-polldev \
        kmod-input-gpio-keys-polled kmod-button-hotplug \
-       kmod-rt2800-pci wpad-mini maccalc
+       kmod-rt2800-pci wpad-mini maccalc swconfig
 
 define Target/Description
        Build firmware images for Ralink RT288x/RT3xxx based boards.