mvebu: add Globalscale MOCHAbin
[openwrt/staging/thess.git] / target / linux / mvebu / image / cortexa72.mk
index 29727f8b9d2b24a8345418085673f95a6f570336..f95ce533ea89978a7db915cb497f15b80532e291 100644 (file)
@@ -1,3 +1,11 @@
+define Device/globalscale_mochabin
+  $(call Device/Default-arm64)
+  DEVICE_VENDOR := Globalscale
+  DEVICE_MODEL := MOCHAbin
+  SOC := armada-7040
+endef
+TARGET_DEVICES += globalscale_mochabin
+
 define Device/marvell_armada7040-db
   $(call Device/Default-arm64)
   DEVICE_VENDOR := Marvell