mpc85xx: switch to 6.1 kernel
[openwrt/staging/stintel.git] / target / linux / mpc85xx / Makefile
index f5f5a9c5c18513f0f6ca8102b08157cc8cd3ff60..bcbd430a656594bfaf1a674eced4dc6b9c89d59a 100644 (file)
@@ -7,12 +7,11 @@ include $(TOPDIR)/rules.mk
 ARCH:=powerpc
 BOARD:=mpc85xx
 BOARDNAME:=Freescale MPC85xx
-CPU_TYPE:=8540
+CPU_TYPE:=8548
 FEATURES:=squashfs ramdisk nand
 SUBTARGETS:=p1010 p1020 p2020
 
-KERNEL_PATCHVER:=5.10
-KERNEL_TESTING_PATCHVER:=5.15
+KERNEL_PATCHVER:=6.1
 
 KERNELNAME:=zImage
 
@@ -20,7 +19,7 @@ include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += \
        kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
-       kmod-leds-gpio swconfig kmod-ath9k wpad-basic-wolfssl kmod-usb2 \
+       kmod-leds-gpio swconfig kmod-ath9k wpad-basic-mbedtls kmod-usb2 \
        uboot-envtools
 
 $(eval $(call BuildTarget))